IBM Domino supporterà SHA-2 e risolverà PODDLE nativamente

ssl poddle ibm sha-2 tls

  • 0 commenti
Finalmente IBM si è messa al lavoro per sviluppare una patch per la vulnerabilità di PODDLE che è stata documentata in una technote ufficiale
Come indicato nel post di ieri per chi adotta un reverse proxy basta seguire i suggerimenti segnalati dallo scanner tool SSL per indivuare e fixare eventuali vulnerabilità e la fix è fatta.
Per chi invece espone direttamente il server Domino, IBM sta già sviluppando una hot-fix per la release 9.X come indicato in questa technote ufficiale e permetterà a tutti i protocolli (HTTP, SMTP, POP e IMAP) il supporto dell'SHA-2 certificate.
IBM sottolinea il fatto che la crittografia SHA-2 è uscita con il rilascio della release R9.X e di conseguenza non sarà possibile averla su versioni di Domino 8.5.X (per coloro che avessero una versione 8.5.X sarà mandatorio aggiornare)

Ottimo lavoro IBM

0 Commenti:

  • #1 Matteo 11/11/2014 11:55:49 AM

    Ottimo lavoro IBM, cosa ?

    Per fare una cosa che avrebbe dovuto essere fatta da mesi?

    Per non portare queste fix di sicurezza sulla 8.5.3?

  • #2 Michele 11/05/2014 9:09:29 AM

    Fix Central ha grossi problemi da due giorni, qualcuno é riuscito a scaricare le fix per il client Notes e il kyrtool ? Sono reperibili da qualche altra parte ?

  • #3 Daniele 11/04/2014 9:21:34 AM

    Oggi hanno rilasciato la fix:

    { Link }

Commenta articolo
 

Questo spazio web è stato creato da per un uso pubblico e gratuito. Qualsiasi tipo di collaborazione sarà ben accetta.
Per maggiori informazioni, scrivete a info@dominopoint.it

About Dominopoint
Social
Dominopoint social presence: